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Part 1 Installation and Uninstallation of Software

1.1 Basic Steps of Installation

1. If you system is Windows XP, it’s required to install patch Windows XP SP3.

2. Install software Access Control.

1.2 Basic requirements for hardware of Installation
Memory: 1GB.

Hard Disk: 1GB above of free space.

1.3 Operating system supported by software

Windows XP SP3
Windows 7

Windows Server 2003 SP2
Windows Server 2008
Windows Server 2008 R2

1.4 Software Setup

First puts in the CD to CD-ROM, then run the applications of “setup.exe”.

.......................................

English

TRTX

Click “English”
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%)

& Access Control Setup

For the following components:

Windows Installer 3.1

Fleaze read the following license agreement. Press the page down key to
zee the rest of the agreement.

SUPPLEMEMTAL END USER LICEMSE AGREEMENT FOR ”
MICROSOFT SOFTWARE ["Supplermental ELILA"

[MPORTAMNT: READ CAREFULLY - The Microzoft operating system
components accompanying this Supplemental ELILA, including arny
"onling"" or electronic documentation [0S Components'] are subject

to the terms and conditionz of the agreement under which you hawve
licenzed the applicable Microzaoft operating svstem product described
below [each an "End Uzer Licenze Agreement’’ or "ELILA"] and the
termz and conditionz of thiz Supplemental ELLA. BY INSTALLING, s

@ Wieww ELJLA, for printing

Do you accept the terms of the pending License Agreement?

If you chooze Don't Accept, install will cloze. To ingtall you must accept
thiz agreement.

Accept ] [ Don't Accept

Click “Accept”
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& Access Control Setup

For the following components:

_HET Framework 2.0 5P2

Fleaze read the following license agreement. Press the page down key to
zee the rest of the agreement.

MICROSOFT SOFTWARE
SUPPLEMENTAL LICENSE TERMS

MICROSOFT .NET FRAMEWORK 2.0 SP2
FOR MTCROSOFT WINDOWS OPFRATING ¥

@ Wieww ELJLA, for printing

Do you accept the terms of the pending License Agreement?

If you chooze Don't Accept, install will cloze. To ingtall you must accept
thiz agreement.

Accept ] [ Don't Accept

%)

Click “Accept”

T Access Control Setup

r:—i' Setup muzt reboot before proceeding.

Chooze “rez' to reboot now or ‘Mo’ to manually reboat [ater.

x]

= )

Click “Yes”
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ﬁ Access Control Setu E

:-ﬁ) Instaling MET Framework, 2.0 SP2...

(RNRNNRNRRNRANR )

Suite Integration Toolkit Executable

Suite Integration Toolkit Executable has encountered a ' 1 -
problem and needs to cloze. We are somy for the " i
INCoONYenience.

If your were in the middle of zomething, the information you were warking on
might be lost,

Pleasze tell Microsoft about this problem.

e have created an ermar repart that you can gend o help us improve
Suite Integration Toolkit Executable. “we will treat thiz report az
confidential and anonymous.

To zee what data thiz error report containe, click here.

Send Eror Report || Don't Send |

If the error occurs, need to install xp sp3. then install the software.

“Microsoft . NET Framework” is required to install, please do not skip. If you do not
install “Microsoft . NET Framework”, the program will not work correctly.

The system will enter into next step for you to install Access Control , if your
computer has installed it.
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i@ Access Control

Cancel

Welcome to the Access Control Setup Wizard

Fox

The ingtaller will quide vau thraugh the steps required ta install Access Cantral an your cormplker.

WARMIMG: Thiz computer program iz protected by copyright law and inkernational treaties.
IInauthonized duplication or distibution of thiz program, or any portion of it may rezult in severe civil
ar criminal penalties, and will be prozecuted to the magimum extent pozzible under the law.

Click “Next”

i@ Access Control

Select Installation Folder

The ingtaller will inztall Access Cantral ta the fallawing faolder.

Fox

Taoinstall in thiz folder, click "Mest'. Ta nstall to a different falder, enter it below ar click "Browse"'.

Enlder:

C:hAcceszControly [ Browse. .. ]

| DiskCost. |

Inztall Access Contral for yourzelf, or for anvane who uses this computer;

(%) Everyone

1 Just me

Cancel ] [ < Back ] [ Mext »
Click “Next”
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i@ Access Control

Confirm Installation |__I

The ingtaller iz ready ta inztall Access Contral an vaur computer.

Chek "Mest'" to start the installation.

Cancel ] [ < Back ] [ Mext »

Click “Next”

i@ Access Control

Installing Access Control LA

Acceszs Contral iz being installed.

Please wait...

-10 -
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i Access Control |Z||E|rz|

Installation Complete LA

Acceszs Contral has been successfully installed.

Chek "Cloze" to ext.

Pleaze uze Windows Update to check far any critical updates to the MET Framewaorl.

Cloze

Click “Close”

£
il
After the installation completes, The é)'ﬁ will be created automatically and display
in the computer screen.

1.5 Software Remove

Click [start] > [Settings] > [ Control Panel]

-11-
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B Control Panel
File Edit Wiew Favorikes Tools Help

O Back '\) @ IOSearch (E" Folders v

Address G’ Contraol Panel

Control Panel & PiCk - | catEgory

G- Switch to Classic Yiew

=
'f&' Appearance and Themes
-«

See Also

% windows Update
@) Help and Support Network and Internet Connections

o COther Control Panel
Options

Add or Remove Programs

p \ f-!,} Sounds, Speech, and Audio Devices

v Performance and Maintenance

Click “Add or Remove Programs”

Printers and Other Hardware

User Accounts

Date, Time, Language, and Regional
Options

Security Center

% Add or, Remove Programs

Change or
Remave
Programs

A Access Control

Add MNew
Programs @ Microsoft \MET Framewark 4 Client Profile

@ @ Microsoft \MET Framework 4 Extended

WMware Tools
add/Remave
Windows ﬁl Windows 2P Service Pack 3
Components

@

Sek Program
Access and
Diefaulks

Currently installed programs: ] Show updates Sort by

Size 152,00ME

Size  46.04MB

Size  5.50ME

Find software “Access Control” in “Currently installed programs”, Click “Remove”.

-12 -
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Add or Remove Programs X

\?/ Are wou sure you wank to remove Access Cantrol From your compuker?

[ Yes ] [ Mo ]
Click “Yes”
I

-13-



Access Control Software Operation Guide

Part 2 Basic Operation of Software
2.1 Login

&
P
Click the @@1 or run [start] > [Programs] > [Access Control] > [Access
Control] ,it will open up the Login windows as follows:

user Name: | NN

The default user name is “ abc ”, the password is “123”.
It is recommend to change the user name and password at the first use.

If the SQL Server connection fail. There will appear a dialog box as follows:

- Information =

e S0QL Server NonBxist Or Refuse to Connect
[.\ H J.-l Do you want to configure now?

Click “OK’, Please consult the Appendix 5.2 SQL Server Configuration.

After login , It will show the main windows . as follows:

- 14 -
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Query Swipe Records ‘

G_ 1 foe (All Zones) -
eck Adjust Time Upload C C tor Clear E ow Find

Configuration

Operation

“=h

Attendance

¥ 2015-06-29 17:14:53 E58— .

2.2 Parameter Settings of Equipment

2.2.1 Add/Set up Controller

Click [Configuration] > [ Controllers] from the menu bar

Controllers Department Personnel Access Privilege

q (&1l Zones) -
cel  Find

Operation

5
<d

Attendance

click the to add the controllers into system.

- 15-
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“Controller #; _ * Reguired

© Small Network

@ Medium, large Network, Intemet
.
zone: - (N

*Controller # (namely each controller serial number) may check on the label
S/NF****=x*  of the controller . please fills that nine numerals.

Attention: If the controller S/N which you writed is not same as the label S/N;*********
the software can't communicate with the controller.

Small Network: Support TCP/IP communication, all controllers are in the same
network segment

Medium, large Network, or Internet: Support TCP/IP communication for different
network segment controllers.

Click “Next”

Four Doors

Door Name

1[ul =8 Ertrance Door Active | ¢ oJ @ Open
Door 2# Active & Cortrol

Door 3 Active ®@ Control @ Open Close
Door 48 Active @ Control @ Open Close

Close

Reader Position

Door1# In Reader _ Attendance
Door2# In Reader _ Attendance
Door3# In Reader [N © Aterdance
Doord# In Reader _ Attendance

“Door Name” and “Reader Position” can be modified
Mark “Active”: by +, the console will display the door; otherwise, it won’t display.

-16 -
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Mark “Attend”:by +, the records on the card reader can be used as attendance records;
otherwise, it cann’t.

Click “OK”

Controllers Department Personnel Access Privilege

oA
ch Mew Edit Del Print Expo el Find

oller#| sH | 3 | Toors

1| 433100004 Entrance Door, Manager Room Door; HR; Meeting Room Door;

2.2.2 IP setting of Controller

Click [Configuration] > [Controllers] > [Search] .

Add Found To

; | PoRT | macader
233100002 | 192.168.182. ! 0.0; 60000 | 0D-66-0D-E4-D2E2 | 192.168.
433100004 |192.168.0.0 0.0, 60000 |00-66-19D0-94E4 | 192.168.182.21 | #02WEB Disabled

Search need take around 5 Seconds.

Click “Configure”

-17 -
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é‘% Search Controller

0002

433100004 1592.168.0.0

Subnet Mask

60000 | 00-66-13-D0-34-E4

T
B

192

1921681825 255255 255.0 DDJB&DDE—#—DZEZ 192.163.18221 | #01WEB Disabled

VEB Disabled

A

233100002

192.168.182.8

60000 | 00-66-0D-E4-D2-E2
192.168.182 254 60000 | 00-66-15-D0-94-E4

1921
132.168.182.21

#01,WEB Disabled
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After IP address setting, you can move to chapter 2.2.1 Add/Set up Controller to set
the controller parameters, the IP address should be assigned to the corresponding
Controller.

-
f% Controller E

*Controller #: * Required
*SN: Active

@ Small Network

© Medium, large Network., Intemet IP: 152.168.182.8
e PORT. Ceu S
NOLE

Result, You can see IP address.

Controllers Department Personnel Access Privilege

roxe 8%
Edit Del Print Find

| K | | FORT | Zome | Hote | Toors

1| 433100004 60000 Entrance Door, Manager Room Door; HR; Meeting Room Door;

The controllers are separated into different network . Each controller must be
assigned a unique IP address .

2.2.3 Controller Zone Management

Click [Configuration] > [Zones]

-19-
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T A | A |/| X

Add Top

i Selected Zone

"~ Click “Add Top”

Click “OK”

-
4 Add Top

Add Top

: Selected Zone

-|'§I| A |_/|><

-20 -
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Click the “Add Branch” to add a new Branch under the Top.

-
5% Add Branch

Vi e Southeast Asia

Click “OK”

# s
.dd Top | Add Branch Edit

i Southeast Asia

Click _.,CIick [ Configuration] > [Controllers] > [New] .
r‘ﬁ% Controller u

*Controller #: * Required

© Small Network

@ Medium, large Network, Intemet

Zone: | —

Asia‘Southeast Asia

-21-
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2.3 Operation of Department and Registered User

2.3.1 Add Department

Click [Configuration] > [ Department] from the menu bar

Controllers Department Personnel Access Privilege

H a ‘/‘v 3]

Configuration Jj§i { AddTop

Export To Excel

Operation

“=h

Attendance

2]

click the EEEREE to create a new department.

[ # Add Top

Click “OK”

Controllers Department Personnel Access Privilege

Export To Excel

elected Dept

- Sales Dep

Fo|

Click the ikt to add a new Branch under the Top.

-22 -
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-
ﬁ% Add Branch

Click “OK”

Controllers Department Personnel Access Privilege

| % | 7| X @3]

Add Top | Add Branch Edit | Delete Export To Excel

lected Dept REISFNEG]

- Owversea Marketing

2.3.2 Add and Edit a User

Click [Configuration] > [Personnel] from the menu bar
_ﬁ | Controllers Department Personnel Access Privilege

e 4+ /s xX B8 (4

nnguratignl Y dd Add Edit Del Print

User 1D | User Hame | Cawdm

Operation
) &
rL
“a
Attendance

Click “Add” to add users.

-23-
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rﬁ% User M

*User D * Required

“MName: Hellen

Card NO: 18016185 W|

Department :

Attendance Access Control
Activate: 20140303 B~
Deactivate: 2025%-12-1 B~
Dea. Time

Remark: “User No.” and “Name” must be input.

After you input all information of the user, click this button, you complete

adding a user to the system, Meanwhile it will remain showing the user windows and wait
for you inputing the next user’s information.

Add photo, please consult the Appendix 5.1 How to display user’s photo at Monitor.

Click “OK”, This user has been added to the System.

Controllers Department Personnel Access Privilege

+ 7 X B Z. ¥ Q
Add Add Edit Del Print Expo cel CardLost Batch Update Privilege Find
a (]

Query Clear

| User Hame Care | hetiw

1 Hellen 8 25 2014-03-03 2 Sales ea Marketing

User “Others” information

_04 -
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|: orp.:
Title:

X

Mationality:

Religion: Tech Grade:

Hometown: Cert. Type:
Birthday: Cert. ID:

Socail Insurance
r._ -
Join Date:

Mamage:
Palitical:
Cutture: Leave Date:
Work Phone:
Mabile: Addr:

Home Phone: PostCode:

En. Name: Mote:

2.3.3 Auto Add the registration card

Click [Configuration] > [Personnel] > [Auto Add]

[ ﬁ% Auto Add User u

Select Device

= UUSE Reader

@ Door Entrance Door -

@ Manual Batch Input

-25-
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If you selected “USBReader”, you must connect the USB card reader with the
computer .

Click “USB Reader” or “Controller”, Click “Next”
i
4 Auto Add User

Octaut Dept -

Total:

Please Swipe. ..
User |0 Option

After swiping

[ 5% Auto Add User u

Octaut Dept -

3544172 Total: 4
18013860 Pleaze Swipe...
3652370

3000835
3544172

User |0 Option

-26 -
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Click “OK”, Auto added to the Software.

Click “Manual Batch Input” ,Click “Next”

.
4 Auto Add User

Default Dept.:

Total:

End Mo.

User |0 Option

Manual Input “Start NO.” and “End NO.”

-
4 Auto Add User

Default Dept .:

Total:

SENA N 18013377
=l I 13013387

User |0 Option

Click “OK”, All users card auto added to the Software.

-27-
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Controllers Department Personnel Access Privilege

+ 7 X B8 7. a

! Auto Add Add Edit Del Print ExportToExcel CardLost Batch Update Privilege Find

| Card 0 | Att ce c itrol | Active Date | Dea

1 Hel 18016185 2014-03-03 2029-12-31
2| N1801386D 18013860 20140303 2029-12-31
3| N3652370 3652370 2014-03-03 2025-12-31
4| N3000835 3000835 20140303 2029-12-31
5| N3544172 3544172 2014-03-03 2025-12-31
6| N18013377 18013377 20140303 2029-12-31
7 |N18013378 18013378 2014-03-03 2028-12-31
8| N18013373 18013379 20140303 2029-12-31
9|N18013380 18013380 20140303 2029-12-31
10| N18013381 12013381 2014-03-03 2025-12-31
11| N18013382 18013382 20140303 2029-12-31
12 |N18013383 18013383 2014-03-03 2025-12-31
13| N18013384 18013384 20140303 2029-12-31
14 | N18013385 18013385 2014-03-03 2025-12-31
15 | N18013386 18013386 20140303 2025-12-31
16 | N18013387 18013387 20140303 2025-12-31

Attention: Auto add users, Name default is “N + Card Number”

2.3.4 Alter Single-user’s Privilege

Please consult the chapter 2.4.1.2 Edit One User’s Privilege.

2.3.5 Card Lost

If someone has lost his card, he must register the lost card, and then redistributes a
new card to him .The steps as follows:
Click [Configuration] > [Personnel] > [Card Lost]

-
ﬁ Card Lost

Lost Card NO:

Mew Card NO:

-28 -
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Input “New Card ID” :20806866
Click “OK”

If the user card has privilege, after report the loss, Meanwhile upload to the controller.
If the controller communication failure, display information “Upload Failed. Please
upload on the Console, Show as follows:

r -
/7 Information

If’fi‘-.l Upload Failed. Please upload on the Console.
I'\___‘___/'I

oK

2.4 Operation
2.4.1 Privilege Management

2.4.1.1 Access Privilege

Click [Configuration] > [Access Privilege] from the menu bar or shortcut.

Controllers Department Personnel Access Privilege

T ) ] Iy v Q

nge Privileges Print  Export To Excel Copy Door Copy Privilege  Edit One User  Find

Query Cle

[card HO

j%gLﬁ
“ah

Attendance

-29-
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Department : (Al
[ Trser 0 [user Hame [cadmo
18013860

3652370

3000835

13377

Steven 16013378

18013379
18013380

18013381

13013332

13013333

Optional Toors

Manager Room Door

Meeting Room Door

Allow And Upload

“>>":Select all “Users” or all “Optional Doors”

“>":Select one “Users” or one “Optional Doors”.

“<”: Cancel one “Selected Users” or one “Selected Doors”.
“<<”:.Cancel all “Selected Users” or all “Selected Doors”.

Allowy

After clicking this button, and then Operation -> Upload, the

selected users can pass through the selected doors.

Allow And Upload

After clicking this button, the selected users can pass through the

selected doors.

Praohibit

After clicking this button, and then Operation -> Upload, the

selected users can’t pass through the selected doors.

Prohibit And Upload

After clicking this button, the selected users can’t pass through the

-30-
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selected doors.

Controllers Department Personnel / Privilege

iE (=) B | i & Q

i Change Priv s Print Export To Excel Copy Door Copy Privilege  Edit One User  Find

3 Luery LIg

Entrance Door Hellen 18016185
Manager Room Door 1| Hellen 18016185
HR 1| Hellen 18016185
Meeting Room Door 1| Hellen 18016185
Entrance Door 5| Lucy 3544172
Manager Room Door 5| Lucy 3544172
HR 5| Lucy 3544172
Meeting Room Door 5| Lucy 3544172

After adding all privileges into the system, you must go to the Operation << Upload
the operation, please consult (Chapter 2.5.2 Upload Setting).

2.4.1.2 Edit One User’s Privilege

Meeting Room Door

“>>": Select all “Optional Doors”
“>”: Select one “Optional Doors”
“<”: Cancel one “Selected Doors”
“<<”; Cancel all “Selected Doors”

231 -
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Confim And Upload

¥ If you add “Optional Doors” or cancel “Selected Doors”, Click

this button, and Upload to the controller, you can pass through “Selected Doors”.

2.5 Console

Click [Operation] > [Console] from the menu bar .The console window contains
many basic operations. For example, “Monitor”, “Check”, “Adjust Time”, “Upload”,
” Download” and “Download And Monitor”.

Query Swipe Records

e E] @ t " E}‘r (Al Zones)
ctAll Monitor Stop Check AdjustTime Upload Download Download And Monitor Clear Ev r-nf‘ﬁflnn:luau Fln:l

Entrance Manager Meeting
Door Room Door  Room Door

2.5.1 Controller’s Info Check

Click [Operation] > [Console] > [Check] from the menu bar .

Query Swipe Records

@ © 1t « = & a

. . . (All Zones)
I Monitor Stop Check AdjustTime Upload Download Download And Monitor Clear Event Window  Find

Manager Meeting
Foom Door Room Door

[Entrance Door]Priviel... |[433106986]PrivielgesNeed Upload! [12-11]... I OnLine
i)|2 224344 Ertrance Door[433106586] | Closed:Online;Door_Delay{Sec):3; Swipes:65; Privielg

152.168.168.8
—Swipes: 65
—~Privielges: 12
~RealClock: 2015-06-30 22:43:42 Tuesday
—Fimware Version: V6.56 [2015-06-30]
-MAC:  00-66-15-D0-BO-2A [100M]
— Enabled —

It will show the controller’s basic information .such as the amount of swipings and
privileges, Door status, control status, open delay (sec) .If the controller is well
communicated with computer, the door label’s color is green , otherwise the color is red.
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Query Swipe Records

O © t : @ Sl (Al Zones)

Monitor Stop Check Adjust Time Upload Download Download And Monitor Clear Event Window  Find

Entrance HR Manager
Door 2ty v Room Door

Meeting Room Door
Communicate Failed

0 1 22:46:15 Meeting Room Door Communicate Faled-SN:433106986-1P:192.168.168.8 J|SN: 433106986

| IP: 152.168.168.8

2.5.2 Upload Setting

Click [Operation] > [Console] > [Upload] from the menu bar.

M ) t Eh o Sl (Al Zones)

| Maonitor Stop Check Adjust Time Upload Download Download And Monitor Clear Event Window  Find

Entrance HR Manager Meeting
Door Room Door  Room Door

i
é’% Upload Cption

Click “OK”
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: -
% A e

Il Monitor Stop Check Adjust Time Upload Download Download And Monitor Clear Event Window Find

B 0 [ [

Ertrance Manager Meeting
Doar Room Door  Room Door

@ 1 22:56:M Entrance Door[433106586] | Upload Starting
@ 2 22:56:04 Entrance Door[433106986] | Upload All Successfully-[1]

If you update the controllers configuration such as privileges or door-delay etc., you
must upload to the controllers.

2.5.3 Monitor

Click [Operation] > [Console] > [ Monitor] from the menu bar

% 5

oad Download And Monitor Clear Event Window  Find

Entrance HR Manager Meeting
Door Foom Door  Room Door

Card NO: 18016185

Desc

Entrance Door-In

Read Date: 2015-06-30 22:58:53 Tuesday
Addr: Entrance Door-In
Status:  Swipe
"
¥
~
R
1 \au
i
ir
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2.5.4 Display More Swipes

Only display swipe card records.

Query Swipe Records ‘

L 'II- 5 i
m . O — . o . Q (Al Zones) <
ng Stop Check AdjustTime Upload Download Download And Monitor Clear Event Window  Find

Entrance HR Manager Meeting
or Room Door  Room Door

Sales Dep
Read Date: 2015-06-30 23:06:32 Tuesday
Entrance Door-n

Entrance Door-In Swipe

Clear Run Info

Display More Swipes

A 1

Right click card records, select “Display More Swipes”.

Card NO: Card NO: Card NO:
18016185 3000835 3544172
: Name : Name : Lucy
Sharon Dept:
Dept: Sales
Product Dep
Dep\Oversea Read Date:

>

Right click “Photo”. You can adjust the display of information.
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1

Card NO:
18016185

Dep\Oversea

Card NO:
3000835

Name :
Sharon

Dept:
Product

Card NO:
3544172
LE Lucy
Dept:
Sales
Dep
Read Date:

o>

+ Enlarge Info Display
- Reduce Info Display

+ Enlarge Font Size

- Reduce Font Size
Save Display Style
Restore Default

2.5.5 Getting Swipe Records

Click [Operation] > [Console] > [Download] from the menu bar .

ry Swipe Records

m @ f L] r']}'r ﬁ Q (Al Zones)

Il Monitor Stop Check Adjust Tme Upload Download Download And Monitor Clear Event Window  Find

000

Manager Meeting
Room Door  Room Door

23.09:58 Entrance Door[4331065986] | Getting Swipe Record Start
2 23:10:00 Entrance Door[433106586]  |Getting Swipe Record Successfuly—[65]

@1
6]

EEVIIEEEE: Collect the controller’s records to database.

2.6 Records Query

Please “Download” Records and then query.
Click [Operation] > [ Query Swipe Records] from the menu bar

-36 -



Access Control Software Operation Guide

153 3000835 4 |Sharon Product Dep 2014-03-03 18:32:14 Monday |Entrance Door-In Denied Access:Ho PRIVILEGE
157 18016185 1 |Hellen Sales DepiOw... |2014-03-03 16:30:04 Monday |Entrance Door-In Swipe

156 3544172 5 |Lucy Sales Dep 2014-03-03 18:28:16 Monday |Entrance Door-In Swipe

155 3000835 4 |Sharon Product Dlep 2014-03-03 16:28:02 Monday |Entrance Door-In Denied Access:Ho PRIVILEGE
154 15016155 1 |Hellen Sales DephOw... [2014-03-03 16:27:59 Monday |Entrance Door—In Swipe

153 3000335 4 |Sharon Product Dep 2014-03-03 16:23:34 Monday |Entrance Door-In Denied Access:No PRIVILEGE
152 16013860 2 |Jack 2014-03-03 16:23:20 Monday |Entrance Door-In Denied Access:Ho PRIVILEGE
151 18016185 1 |Hellen Sales DepiOw... |2014-03-03 16:16:04 Mondey |Entrance Door-In Swipe

150 3544172 5 |Luey Sales Dep 2014-03-03 14:54:03 Monday | Entrance Door-In Swipe

149 3000835 4 |Sharon Product Dep 2014-03-03 14:54:02 Monday |Entrance Door-In Swipe

148 SBE23T0 3 Tina 2014-03-03 14:54:00 Monday |Entrance Door-In Swipe

147 18013860 2 |Jack 2014-03-03 14:53:59 Monday | Entrance Door-In Denied Access:Ho FEIVILEGE
146 a5 2014-03-03 11:58:29 Monday | Entrance Door-In Forced Open

145 g5 2014-03-03 11:43:08 Monday | Entrance Door-In Forced Open

144 a5 2014-03-03 03:25:47 Monday |Entrance Door-In Forced Open

143 g5 2014-02-28 17:08:53 Friday |Entrance Door-In Forced Open

14z 20506366 1 |Hellen Sales DephOw... |2014-02-25 1T7:06:50 Friday |Entrance Door-In Denied Access:Ho FRIVILEGE
141 84 2014-02-28 17:06:45 Friday |Entrance Door-In Open too long

140 18016185 1 |Hellen Sales Dep'Ov... |2014-02-25 17:08:41 Friday |Entrance Door-In | [V] |Swipe e

If you want to query by “Addr”, Click “Query Option”

-
Select Addr

Entrance Doo

Manager Room Door-In

HR-In

Meeting Room Doar-In

Query result as follows:
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- 20140303  Monday | Tier

158 3000335 4 |Sharoen Product Tep 2014-03-03 16:32:14 Monday [Entrance Door-In Denied Access:Ho FRIVILEGE
157 18016185 1 Hellen Sales DepiOv. .. |2014-03-03 16:30:04 Monday |Entrance Toor-In Swipe

156 3544172 S |Lucy Sales Dep 2014-03-03 16:28:18 Monday |Entram:e Door-In Swipe E
155 3000335 4 |Sharoen Product Tlep 2014-03-03 16:23:02 Monday |Entrance Door-In Denied Access:Ho FRIVILEGE
154 18016185 1 |Hellen Sales DephOv... |2014-03-03 16:27:59 Monday |Entrance Door-In Swipe

153 3000335 4 |Sharon Froduct Dep 2014-03-03 16:23:34 Monday |Entrance Door—-In Denied Access:No PEIVILEGE | |
152 18013860 2| Tack 2014-03-03 16:23:20 Monday |Entrance Door-In Denied Access:Ho PRIVILEGE
151 18016185 1 Hellen Sales DepiOw. .. (2014-03-03 16:16:04 Monday |Entrance Door—In Swipe

150 3544172 5 Luey Sales Dlep 2014-03-03 14:54:03 Monday |Entrance Door-In Swipe

149 3000835 4 |Sharon Product Dep 2014-03-03 14:54:02 Monday |Entram:e Door—In Swipe

148 3852370 3 |Tina 2014-03-03 14:54:00 Monday |Entrance Door—-In Swipe

147 18013860 2 \|Jack 2014-03-03 14:53:59 Monday |Entrance Door-In Denied Access:Ho FRIVILEGE
146 a5 2014-03-03 11:58:29 Monday |Entrance Toor-In Forced Open

145 g5 2014-03-03 11:43:03 Monday |Entrance Door-In Forced Open

144 a5 2014-03-03 03:25:47 Monday |Entram:e Door-In Forced Open

143 g5 2014-02-28 17:06:53 Friday |Entrance Door-In Forced Open

142 20606366 1 |Hellen Sales DephOv... |2014-02-25 1T:06:50 Friday |Entrance Door-In Denied Access:Ho FRIVILEGE
141 84 2014-02-28 17:06:45 Friday |Entrance Door—-In Open too long

140 13016185 1 Hellen Sales Jlephlv. .. |2014-02-25 17:08:41 Friday Mentrance Togr—To [¥] |Swipe i

2.7 Tools

2.7.1 Change Password

Change operator and operator’s password.
Click [Tools] > [Edit Operator]

r -
/" Operator--abe E

Passwaord:

Corfirmed Pass

Modify operator Name, input the new name in “Name”.
Input “New Password” and “Confirm Password” must be the same, After the modify
current password, Re-login to take effect.
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2.7.2 DB Backup

Click [File] > [DB Backup]

Click “OK”.
This backup file is saved in software under the default installation path
“C:\AccessControl”.

If Backup is SQL DB.

oKl

AccessData_sgl_10.0.1600.22_20140311_142148 balk

| oK

Click “OK”, This backup file is saved in database under the default installation path.
“C:\Program Files\Microsoft SQL Server\MSSQL10.MSSQLSERVER\MSSQL\Backup”

2.7.3 Option
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[Language]
Click [Tools] > [Language] from menu bar.

Language

e Erglish -]

B F[zh-CHS]
EERECR I zh-CHT]

[ Interface Title]
Click [Tools] > [Interface Setting] from menu bar.

Interface Title

House

Show Getting Started When Login

[House] : Used in community management.
[ Show Getting Started When Login] : To guide the operation software.

[ Auto Login]
Click [Tools] > [Auto Login] from menu bar.
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"/ Option

Auto Login

[ Auto Login] : Select “Auto Login”, In “Login” windows, you don’t need to input “User
Name” and “Password”.
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Part 3 Extended Function

Click [ Tools]) > [Extended Functions] from the menu bar

-
(ﬁ'ﬁ Input Extended Function Password g

If you want to Activate the Extended Function . please input the password .

Please ask provider for password.

Active the Extended Functions, must Re-Login the software.

Update Successfully. Please exit and restart the software.
Do you want to restart now?

Extended Functions introduced as follows:
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3.1 File

Active Log Query

3.1.1 Active Log Query

Click [File] > [Log Query]

_43 -



Access Control Software Operation Guide

DateTime
2014-03-04 09:32:19 Tuesday
2014-03-04 09:32:17 Tuesday

| Eventrype

Information

Information

Event Deseription
1.abe Adroitor Professional Door Control Management Ver: 7.53.81.40228 Superabe:MsAccess,

1.abc.Eat

2014-03-04 09:29:53 Tuesday

Information

1.abc.13.Meeting Room Door,2014-03-04 09:29:49 Tuesday-Meeting Room Door-Door Open.Read Date: 2014-03-04 09:29...

2014-03-04 09:29:50 Tuesday

Information

1.abc.12,Meeting Room Door,2014-03-04 09:29:47 Tuesday-Meeting Room Door-Door Closed, Read Date: 2014-03-04 09:2...

2014-03-04 09:25:48 Tuesday

Information

1.abc.11.Manager Room Door,2014-03-04 09:29.44 Tuesday-Manager Room Door-Door Open,Read Date: 2014-03-04 05:...

2014-03-04 09:29:46 Tuesday

Information

1.abc.10,Manager Room Door,2014-03-04 09:29:43 Tuesday-Manager Room Door-Door Closed,Read Date: 2014-03-04 09...

2014-03-04 09:25:44 Tuesday

Information

1.abc.8.HR 2014-03-04 05:29:40 Tuesday-HR-Door Open,Read Date: 2014-03-04 09:29:40 TuesdayAddr: HRStatus: Door

2014-03-04 09:29:41 Tuesday

Information

1.abc.8,HR,2014-03-04 09:29:37 Tuesday-HR-Door Closed, Read Date: 2014-03-04 09:29:37 TuesdayAddr: HRStatus: Doo

2014-03-04 09:25:35 Tuesday

Information

1.abc.7 Entrance Door, 2014-03-04 05:29:31 Tuesday-Entrance Door-Door Open.Read Date: 2014-03-04 09:29.31 Tuesday.

2014-03-04 019:29:32 Tuesday

Infarmation

1.abc 6,Entrance Door 2014-03-04 09:29:28 Tuesday-Entrance Door-Door Closed Read Date: 2014-03-04 09:29:28 Tuesd

2014-03-04 09:28:43 Tuesday

Information

1.abc.5.Meeting Room Door433100004] Already Upload..

2014-03-04 015:28:43 Tuesday

Infarmation

1.abc 4, Manager Room Door[433100004] Already Upload..

2014-03-04 09:28:43 Tuesday

Information

1.abc.3.HR[433100004] Already Upload..

2014-03-04 015:28:43 Tuesday

Infarmation

1.abe 2 Entrance Door[433100004]. Upload Basic corfigure Successfulty—{1]..

2014-03-04 09:28:43 Tuesday

Information

1.abc.1,Entrance Door(433100004], Upload Starting

2014-03-04 019:26:10 Tuesday

Infarmation

1.abc.8,Meeting Room Door,2014-03-04 09:26:07 Tuesday-Meeting Room Door-Push Button,Read Date: 2014-03-04 09:26.

2014-03-04 09:26:06 Tuesday

Information

1.abc.8,Manager Room Door,2014-03-04 09:26:02 Tuesday-Manager Room Door-Push Button,Read Date: 2014-03-04 09:...

2014-03-04 015:26:04 Tuesday

Infarmation

1.abc. 7 HR,2014-03-04 09:26:00 Tuesday-HR-Push Button,Read Date: 2014-03-04 09:26:00 TuesdayAddr: HRStatus: Pus

2014-03-04 09:25:59 Tuesday

Information

1.abc 6,Entrance Door,2014-03-04 09:25:56 Tuesday-Entrance Door-Push Button,Read Date: 2014-03-04 09:25:56 Tuesd...

2014-03-04 015:25:54 Tuesday

Infarmation

1.abc .5, Meeting Room Door[433100004] Aready Upload..

2014-03-04 09:25:54 Tuesday

Information

1.abc.4,Manager Room Door[433100004] Already Upload,,

2014-03-04 09:25:54 Tuesday

Information

1.abc.3.HR[433100004] Already Upload..

2014-03-04 09:25:54 Tuesday

Information

1.abc.2, Entrance Door[433100004],Upload Basic configure Successfuly-{1]..

2014-03-04 05:25:53 Tuesday

Information

1.abc.1.Entrance Door{433100004]. Upload Starting

2014-03-04 09:25:46 Tuesday

Information

1.abc.8,HR, 2014-03-04 09:25:42 Tuesday-HR-Push Button,Read Date: 2014-03-04 09:25:42 TuesdayAddr: HRStatus: Pus...

2014-03-04 09:25:38 Tuesday

Information

1.abc.7.Manager Room Door,2014-03-04 09:25:35 Tuesday-Manager Room Door-Push Button,Read Date: 2014-03-04 05:...

2014-03-04 09:25:34 Tuesday

Information

1.abc 6,Entrance Door,2014-03-04 09:25:30 Tuesday-Entrance Door-Push Button,Read Date: 2014-03-04 09:25:30 Tuesd...

2014-03-04 09:24:25 Tuesday

Information

1.abc.5.Meeting Room Door433100004] Already Upload..

BRI EIHFEHEEHBEBEEBEBEEEEEEEHEE

2014-03-04 019:24:24 Tuesday

Infarmation

1.abc 4, Manager Room Door[433100004] Already Upload..
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3.2 Configuration

Record Push Button, Door Status Events
Activate Time Profile

Activate Time Seg Limitted Access

]

Activate Perpheral Contral

Threate Code Valid After RegisgterCard Swipe

Activate Access Keypad

E E

Activate Anti Pass Back

]

Activate PC Check Access

(]

Activate Inter Lock

Activate MultiCard Access

E E

Activate First Card Open

]

Activate Doar As Switch

(]

Activate Controller TaskList

K

*Activate Camera

K

*Activate Privilege Type Management Mode

3.2.1 Record Push Button Events

Record each time the button operation, active this function, you must upload on the
console.
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Eh o o

wnload And Monitor  Clear Event Winy

(All Zones)

Find

Read Date:
Status:  Push Button

1 14:4425 Entrance Door[433106986] Upload Starting...
14:4425 Entrance Door[433106386] Upload Basic configure Successfully—{1]
14:44:25 HR[433106386] Aready Upload
14:44:25 Manager Room Door{4331... |Already Upload
14:44:25 Meeting Room Door[43310... | Already Upload

Entrance Door

2015-07-01 14:44:36 Wednesday-Entrance Door-Push Button

HR

2015-07-01 14:44:39 Wednesday-HR-Push Button

Manager Room Door

2015-07-01 14:44:42 Wednesday-Manager Room Door-Push Button

@D
(|2
(D|3
@4
@5
(Mfs  |1444:38
(5|7
WM
B

(o
B
E
B
o

Meeting Room Door

2015-07-01 14:44:45 Wednesday-Meeting Room Door-Push Button )

3.2.2 Record Door Status Events

Record “Door Open” and “Door Closed” time. Must connect door sensor.

Active this function, you must upload on the console.

Time Upload D

1 Eh o =}

d And Monitor Clear Event Wir Find

(All Zones)

2015-07-01 14:44:45 Wednesday 9
Addr Meeting Room Door

Read Date:
\Addr: Meeting Room Door
\Status:  Door Open

@ 1 14:54:29 Entrance Door[433106586] Upload Starting...
(1|2 14:54:30 Entrance Door[433106986] | Upload Basic corfigure Successfully—[1]
(i)|3 14:54:30 | HR[433106586] Aready Upload
@ 4 14:54:30 Manager Room Door[4331 Already Upload
@ 5 14:54:30 Meeting Room Door{43310... | Already Upload
@ 14:54:35 |Entrance Door 2015-07-01 14:54:34 Wednesday-Entrance Door-Door Closed _\\
@ 7 14:54:37 | Entrance Door 2015-07-01 14:54:35 Wednesday-Entrance Door-Door Open
(M2 14:54:40 HR 2015-07-01 14:54:39 Wednesday-HR-Door Closed
@ 9 14:54:42 | HR 2015-07-01 14:54:41 Wednesday-HR-Door Open
(M| 10 14:54:46 | Manager Room Door |2015-07-01 14:54:45 Wednesday-Manager Room Door-Door Closed
@ 11 14:54:47 | Manager Room Door | 2013-07-01 14:54:46 Wednesday-Manager Room Door-Door Open
(M| 12 14:54:50 | Meeting Room Door 2015-07-01 14:54:49 Wednesday-Meeting Room Doar-Door Clased
d 14:54:52 | Meeting Room Door 2015-07-01 14:54:51 Wednesday-Meeting Room Door-Door Open
£l i £l [&

2015-07-01 14:54:51 Wednesday 13
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3.2.3 Activate Time Profile

Click [Configuration] > [ Time Profile]

Controllers Department Personnel Access Privilege Time Profile

Configuration

Operation

Ay e

£

“ah
Attendance

Click “New” to add new Time Profile and setting.

Time Profile |D:

Description:

Linked Time Profile Activate: 2010-01-M
[ Deactivate: PARERL

Week Day Time Segment

Maonday No 1
Tuesday

Wednesday

Thursday

Friday

Saturday

Sunday

Click “OK”
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Controllers Department Personnel Access Privilege Time Profile

08:30 | 17:30 00:00 | D0:00 00:00 | 00:00 0 2010-01-01 2029-12-31

If you assign the user card “Normal”, authority that work from Monday to Friday at
08:30-17:30, it has permissions to get in or out during this time range.

If you need to work on Saturday, First write 3 in “Time Profile ID”, Then the “Time
Profile ID” 2 linked “Time Profile ID”3.

Add new “Time Profile 3”

Time Prafile 1D

Description: Weekend

Linked Time Profile Activate: 2010-01-M

Deactivate: Pals=gksel|

Week Day

Monday

Tuesday
Wednesday
Thursday
Friday
Saturday

Sunday

Click “OK”
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Controllers Department Personnel Access Privilege Time Profile

"+ 7 X B

Edit Del Print

2 [Normal] : 00:00 | D000 00:00 | 00:00 20100101 202312:31
3 [Weekend] 08:30 | 12:30 00-00 | D0:00 00:00 | 00:00 0000101 |202912-31

“Time Profile 2” link “Time Profile 3”

Time Prafile 1D

Linked Time Profile Activate: 2010011 E~
Deactivate: [alrsgPell B

Week Day Time Segment
Maonday Mo
Tuesday
Wednesday
Thursday
Friday
Saturday

Sunday

After setting “Time Profile”, you need to assign permissions to the corresponding user
in the Access Privilege, and then the users can pass in and out at the specified “Time
Profile”.

Click [ Configuration] > [ Access Privilege] > [ Change Privileges]
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3652370

3000835

3544172

16013377
18013378
18013379

18013380

13013351

13013332

13013333

Manager Room Door

Meeting Room Door

After setting privilege, please select [ Operation] > [Console] > [Upload] .

3.2.4 Activate Peripheral Control

Click [Configuration] > [Peripheral]
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" Peripheral Cantro

-

Hardware Configuration

Door Ajar Alam

“Threat Code”: Must be used with the PIN keyboard Card Reader.
“Thrust In”: Must be connect with door sensor.

[Hardware Configuration]
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[ o ]
ﬁ Peripheral Control Board ' ' — --u

Controller #: 5N : 433100004
Teminal block 1 | Teminal block 2 | Terminal block 3 | Teminal block £

Active Temminal block 1

Triggering Source Triggering Event Types

Entrance Door Open Too Long
Manager Room Door Forced Open

HR

Invalid Card Reader
Fire Alarm

Threat Code

Forced Lock

Meeting Room Door

ARM

Output Duration

3.2.5 Activate Access Keypad

Click [ Configuration] > [Pwd MGT]

[Card + PIN]
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[ Card + PIN | PIN Code Manual Input Passward

t

433100004 Entrance Dloor-In

433100004 Manager Room Door-In

433100004 HE-In

[PIN Codel

/" Password Management =

Card + PIN [ PIN Code Manual Input Passwerd

Department :

|— Uz er | ¥ Hame 3 Department

1 Hellen

Jack 18013880 InChanged

Tina IBSEITO InChanged

Sharon 3000535 |Froduct Dep UnChanged

Luey 3544172 |Sales Dep UrLhanged

Eric 41 Change PIN [Hellen] UnChanged
Steven UnChanged

UnChanged

UrLhanged

UnChanged

James UnChanged

Tammy UnChanged

Hig013354 InChanged

Hig013385 18013385 InChanged

Hig0i3zas 18013338 nChanged

Hi18013387 18013387 InChanged
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User’s default password is 345678.

[ Controller's Password]

New Password:

Adapt To:

uper PIN codes
ur per door

[ Manual Input Password ]
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/. Password Management |

Card + PIN | PIN Code Manual Input Passweord
0T

433100004 Entrance Dloor-In

433100004 Manager Room Door-In

433100004 HE-In

433100004 Meeting Room Door-In

3.2.6 Activate Anti Pass Back

Click [Configuration] > [Anti-passback]
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E :
433100004 Entrance Door; Manager Room Door; HR; Meeting Room Door;

p
4 Anti-passback[433100004]

@ Disable
@ No.l/s
@ NoN
@ Nol/s

@ Nol/s

[ ok |

3.2.7 Activate Inter Lock

Click [Configuration] > [Inter Lock]
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3.2.8 Activate MultiCard Access

Click [ Configuration] > [ Multi-card]
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. Multi-Card Configure[l Entrance Dool

nis
e m—

Group 5§

Users
Depatmert:

[ [user

Hellen 18016185

18013332 Jack 13013860

18013333 Tina 3652370

H15013334 18013334 Sharon 3000335

H18013385 18013335 Luey 3544172

16013386 16013386 Erie 16013377
18013387 16013387 Steven 16013376

The first group has two persons, the second group has two persons, and the third
group has two persons. Each group comes two persons read the card together then
allowed to open the door.

3.2.9 Activate First Card Open

Click [ Configuration] > [First Card]
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B F=t Card Cpen[l Entrance Dood - r . ' 1

13013860

IBSZITO

EEEE

Thursday
Friday

[C<|

aturday

]

Sunday

18013377

3000835

544172

18013379

18013380

18013351

James

18013382

Tommy

18013383

H18013364

16013354

H18013385

16013385

18013386

16013386

H18013387

16013387

3.2.10 Activate Controller TaskList

Click [Configuration] > [Task List]

-59-



Access Control Software Operation Guide

2014-03-04 Tuesday -
S 202912-31 Monday -

Tuesday Wednesday[fl Thursday Friday Saturday Sunday

y
2014-03-04 Tuesday | 2025-12-31 Monday Entrance Door 0. Door Controlled
2014-03-04 Tuesday | 2025-12-31 Monday
2014-03-04 Tuesday | 2025-12-31 Monday
2014-03-04 Tuesday | 2025-12-31 Monday
2014-03-04 Tuesday | 2025-12-31 Monday
2014-03-04 Tuesday | 2025-12-31 Monday
2014-03-04 Tuesday | 2025-12-31 Monday
2014-03-04 Tuesday | 2025-12-31 Monday
2014-03-04 Tuesday | 2025-12-31 Monday
2014-03-04 Tuesday | 2025-12-31 Monday
2014-03-04 Tuesday | 2025-12-31 Monday

<
<]
<]
<!

Ertrance Door 1. Door Open

Entrance Door 2. Door Closed

Meeting Room Door | 3. Disable Time Profile
Meeting Room Door | 4. Enable Time Profile

HR 9. MoreCard Enable

HR 8. MoreCard Disable
Manager Room Door | 5. Card - NoPassword
Manager Room Door | 6. {In) Card + Password
Manager Room Door | 7. (In-0ut) Card + Password
()] 10. Trigger Once (V3.9)

W e |~ | R

=]

FEEEEEEEEE
FEEEEEEEEE
FEEEEEEEEE
FEEEEEEEEE
FEEEEEEEEE
FEEEEEEEEE
FEEEEEEEEE
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3.3 Operation

e | Configustan | Operson | Nuunctin | Toos | Oter

L]

Activate Remote Open Doar

]

Activate Location

B

Activate Persons Inside

B

Activate Floor Plans

3.3.1 Activate Remote Open Door

Click [Operation] > [ Console]

ry Swipe Records

v | © 1 ' Ch L] L]

Q

(Al Zones)

tAall Monitor Stop Check AdjustTime Upload Downloac And Menitor  Remote Open  Clear Event Window  Find

OO0 O O

Ertrance HR Manager Meeting
Door Room Door  Room Door

First selected “Entrance Door”, Then click “Remote Open”.

-6l -



Access Control Software Operation Guide

Query Swipe Records

m o ¢t B N 8 Q

top Check AdjustTime Upload d Download And Monitor Remote Open Clear Event Window Find

00 0

(&1l Zones)

Entrance Manager Meeting
Doar Room Door  Room Door
@ 1 15:57:08 Ertrance Door[433106386] Remote Open Door Successfully

3.4 Multifunction

e[ onturaton | Operaton | Mutiurcion | Toos | Qe |

Dont Display Access Control

B

Dont Display Attendance

B

Activate Cther Shift Schedule

L]

Activat

Activate Patral

E E E
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3.4.1 Activate Meal

Enter the “Extended Function”, In front of “Activate Meel” mark this [] with ~
to active this function.
After Active this function , Re-login software. Click [ Const Meal] .

Q@

Find Clos

| Departnent

3.4.1.1 Meal Setup

3.4.1.1.1 Readers

Click “Meal Setup”, At the meal interface, Select “Readers”.
Eg: Set “Dinging Room 1” and “Dining Room 2” is a dining point.

-63 -



Access Control Software Operation Guide

Optional Readers:

[ [Eesdertn [wane

Entrance Door-In

Entrance Door-Exit

Dining Eoom 1-FOS

Dining Room 1-FOS 2

Dining Room 2-FOS 1

Dining Room 2-FOS 2

3.4.1.1.2 Rules

Click “Meal Setup”, At the meal interface, Select “Rules”.
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@ One Swipe as one meal

@ More swipes at the same period of meal time as Only one meal

@ More sw ne meal if the interval b en them is less than

Seconds.

Only Calculate the Allowable Swipes

3.4.1.1.3 Meal Period

Click “Meal Setup”, At the meal interface, Select “Meal Period”.
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Time Segment:

Moming 07:00 |

|_IJI'||::|'| 1123"] Iil

Evening 1700 R

Cther

Department Method

Click “Option”, Set a fixed amount of consumption.
If you want set a fixed amount of consumption, Click "Option" to finish the settings.
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st

Dining Reom 1-FOS 1 5

Dining Room 2-FOS 1

DNining Room 2-FOS 2

3.4.1.2 Meal Report

3.4.1.2.1 Meal Details Report

Click “Create”, At the meal interface , Display the details of the staff dining at which
POS machine.
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2014-03-05 0 ay  Moming
2014-03-05 09:23:38 Wednesday | Moming | Dining Room 1-POS 2

Sales DepOvers..

Sales DepOvers

2014-03-05 12:22:35 Wednesday | Lunch Dining Room 1-P05 2

2014-03-05 18:22:46 Wednesday | Evening Dining Room 2-POS 1
2014-03-05 07:23:06 Wednesday |Moming | Dining Room 2-POS 2
2014-03-05 08:55:06 Wednesday | Moming | Dining Room 1-POS5 1
2014-03-05 08:55:42 Wednesday | Moming | Dining Room 2-P0O5 2
2014-03-05 12:23:13 Wednesday | Lunch Dining Room 2-POS 1
20140305 19:23:34 Wednesday | Evening Dining Room 1-POS5 1

Sales DepOvers..
Product

Product

Product

Product

Product

Sales Dep 2014-03-05 08:25:51 Wednesday | Moming | Dining Room 1-POS 2
2014-03-05 13:26:00 Wednesday | Lunch Dining Room 2-POS 1
2014-03-05 18:26:06 Wednesday |Evening Dining Room 2-POS 2

2014-03-05 08:10:49 Wednesday | Moming | Dining Room 1-POS5 1

Sales Dep

Sales Dep
Product

Product 20140305 08:29:10 Wednesday | Moming Dining Room 1-POS5 1

2014-03-05 05:33:28 Wednesday | Moming | Dining Room 1-POS 1

W w | w dE B R R

Product

3.4.1.2.2 Meal Stat. report of Readers for Meal

Click “Create”, At the meal interface , Select “Subtotal of Readers”, Display all dining
times and total money at the each dining point.

a e a o

| Find C

Dining Room 1-P

Dining Room 1-POS 2
Dining Room 2-POS 1
Dining Room 2-P0OS 2

Total

3.4.1.2.3 Meal Stat. report of Subtotal of Department

Click “Create”, At the meal interface , Select “Subtotal of Department”, Display all
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dining department and total money.

i m & ® oo

Product Dep
Sales Dep

Sales Dep'Oversea Marketing
{Department |s Empty}
Total

3.4.1.2.4 Meal Stat. report of Users

Click “Create”, At the meal interface , Select “Statistics”, Statistics of each employee
dining times and total money.

' 3 & B a 0

= Print E tTo

Sales Dep

James

Tommy

N18013384
N12013385
N12013386
N180713387

w oo alalalalalalalala|la|=|~ 0

w oo alalalalale|lalala|la o=

Total

3.4.2 Activate Patrol

Enter the “Extended Function”, In front of “Activate Meel” mark this [ with ~
to active this function.
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After Active this function , Re-login software. Click [Patrol] .

a aQa o

cs Print Expo | Query Option Find Close

20140304 Tuesday

=¥ o

Query Clear

3.4.2.1 Patrol Setup

3.4.2.1.1 Patrol Point

Click “Patrol Setup”, At the patrol interface.
Eg: Set “Entrance Door” is a Patrol Point.
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Meeting Room Door-In

3.4.2.1.2 Patrol Rules

Click “Patrol Setup”, At the patrol interface, Select “Patrol Rules” and set recording to
your actually rules.
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early more than

3.4.2.1.3 Patrolman

Click “Patrol Setup”, At the patrol interface, Select “Patrolman”.
Eg : Set “Tom” is a Patrolman.
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| Paroman

Hellen 18016185

Jack 16013660

Tina 3652370

Sharon 3000835

Lucy 3544172

Erie 18013377

Steven 18013378

Andy 18013351
James 18013352
T ommy 16013383
13013354 16013354
H13013355 18013385

H18013386 18013386

H1a0133aT 18013387

3.4.2.2 Patrol Route

Click “Route”, At the patrol interface.
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-
44%: Patrol Routes

S———

Click “New”, Add the Patrol Route.

Please Add In order

Patrol Time:

Auto In

Mirutes

3.4.2.3 Patrol Task

Click “Task”, At the patrol interface.
Eg: Set Tom’s patrol route

Patrol Paints for the

Entrance Dloor-In

Entrance Door-In

Entrance Door-In
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" Patrol Task Schedule
—_ —

+ 7 X o 8 B

Add Edit Del Clear Print Export T

[ 2014-01-01 Wednesday = 2014-12-31 Wednesday ~

Gl 20140301 Saturday -

(020140331 Monday

1-Route 001

3.4.2.4 Patrol Report

Please Get Records Before Creating Report.
Click “Create”, At the Patrol interface ,

b < C int Export ption Find C

2014-03-03 Monday
2014-03-03 Monday

Route001
Route001

1
Entrance Door-In

Ertrance Door-In

2014-03-03 Monday

Route001

Entrance Door-In

2014-03-03 Monday

Route001

Entrance Door-In

2014-03-04 Tuesday

Route001

Entrance Door-In

2014-03-04 Tuesday

Route001

Entrance Door-In

2014-03-04 Tuesday

Route001

Entrance Door-In

2014-03-04 Tuesday

Route001

Entrance Door-In
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Click “Query Option”, Query “Event Desc’.

20140303 Monday | 09:30 ! = Entrance Door-In
20140304 Tuesday |09:00 Entrance Door-In

Query Option

3.4.2.5 Patrol Statistics

Click “Statistics”, At the Patrol interface .
Statistics Patrolman of the Event Desc.
[ patrol Statietice —
a— -
[} B

Print Export To
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3.4.3 Activate Meeting

Enter “Extended Function”, In front of “Activate Meeting” mark this L] with +

to active this function.
After Active this function , Re-login software. Click [ Meeting Sign] .

é’j Meetings
| E] 1 =
4 + 7 X8 B T} =z a o
t Addres up Add Export To Excel Stat. Realtime Sign Find Close
[T #esting w0 | Meeting Heme | DateTime | Addr | Content

3.4.3.1 Address Setup

Click “Address Setup”, Enter into the Address Setup interface.
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Selected Readers for Sign:

|_ BeaderIl |H:am-':

Click “Add” to add the Meeting Address.
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Meeting Address: Meeting Room

Optional Readers:

|_ ReaderID | Hame

Entrance Door-In

Manager Room Door-In

HE-In

Selected Readers for Sign:

You must input a "Name" at the "Meeting Address."

3.4.3.2 Add Meeting

Click “Add”, At the meeting interface.
Eg: Add “Weekly Meeting”.
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LEE TN R 20140304 _173136
Meeting Name Weelly Mesting

Meeting Addr: Meeting Room -

(EEEDES N 00140304 Tuesday

Sign Begin Time:

Sign End Time:

18013377 Nonwoting Delegate 18013860
18013378 Seat NO: Inwitational i 3652370

18013379 Audit 3000335

18013380

13013351

Jamaz 13013332

Tommy 13013333

H18013354 18013354

H16013385 16013385
H16013366 16013366
Hig013387 18013387

Cancel

[ Identity 1 : Have “Delegate” . “Nonvoting Delegate” . “Invitational” .  “Audit” .
“Employee” . “Other”

Modify the meeting, Click “Edit”, At the meeting interface.
Delete meeting, Click “Delete”, At the meeting interface.

3.4.3.3 Meeting Stat

Click “Stat”, Detailed statistical a single meeting attendance. Can statistical
“Should” . "In Fact” . "Leave” . "Absent” . "Late” . "Total statistical’ and “Calculate
participants rate”.
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F .
4. Meeting Stat. Detail[Weelky Meeting] —. "

Delegate
Monvoting Delegate

Invitational
Audit

Employee
Other
Sub Total

3.4.3.4 Realtime Sign

Click “Real —time Sign”, Real —time attendance of the meeting.
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Weelky Meeting

Audit

Total

1 2

[I ellen.Delegatilli =~ |
I

= ¥

3.4.4 Activate One To More

Into the “Extended Function”, In front of “Activate One To More” mark this [] with +
to active this function.

3.4.4.1 Add One To More Controller

Click [ Configuration] > [ Controllers] ,Click “New”.
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[ ‘;31% Controller g

© Small Ne

@ Medium, large Network, Intemet

Mote:

Zone:

The details please reference chapter 2.2 Parameter Settings of Equipment.

Click “Next”.

[ ‘;31% Controller g

One To More Controller

Name

Control Board Active

Reader Position

H & ”
Click “OK”.
Controllers Department Personnel Access Privilege

+ 7 x &8 o
le t To Excel r

. (All Zones)
Edit Del Print Expo

Control Board:

Attendance
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3.4.4.2 One To More Management

Click [One To More] .

/. One To More Managemen

Product Dep
3544172 | Sales Dep
18013377
18013378
18013379
18013380
18013381
James 18013382
Tommy 18013383
N18013384 18013384
N18013385 18013385
N18013386 18013386
N18013387 18013387

3.4.4.2.1 Door Management

Click “Configure”, Enter into the door management interface.
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"2 Configure

*Door Name:
Cantroller

Door-Relay Mo.:

Change Name

Door Fullname | Controller | Door—Relay Hao.

Door Name: Click can be modified. Default value is "_1 D" and the corresponding
Floor-Relay NO."1"

[ Add Door]

Fill in “Door Name” , select “Controller” and “Door-Relay NO”, Click “Add”. If you do
not need to re-fill, Click “Add”.
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W Configure

*Door Name:
Cantroller

Door-Relay Mo.:

Controller | Door—Relay Hao.

r Contral Board _10 Contral Board

3.4.4.2.2 Set user up to door

Fist selected user, Then click “Privilege”.
Example: Set “Hellen” up to “1 Door”.
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|— Optional

Click “Confirm”, Back to “Console” click “Upload”. Then Swiping Card, “Hellen” will be

enter into 1 door.

a (All Zones)

ck AdjustTime Upload Download Download And Monitor Clear Event Window  Find

Card NO: 18016185

UserID: 1

Mame:  Hellen

Dept: Sales Dep“Oversea Marketing

Read Date: 2015-07-01 16:13:15 Wednesday
Control Board-Cne To More

Floor N©O =1 [Control Board._1D]

Cortrol Board[173100002]
Cortrol Board[173100002]

Control Board-One To...

Upload Starting..
Upload All Successfully-1]

18016

®

5-1-Hellen-Sales De
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3.5 Tools

Toos

Activate Operator Management

3.5.1 Activate Operator Management

Click [Tools] > [ Operator Management]
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P+ 7 X

! Mew Edit Del SetPass
r Operator Hama

|_abc

You can use the “New”, “Edit”, "Del” , “Edit Privilege” , “Groups” and “Zones” for the
operator.

7
SHIERE: assign the executive operation and function privilege to operators.

Attention: “abc” is the default hign-level Administrators, can not “Del” and “Edit Privilege”.
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Part 4 Attendance

The Access Control System has activated the Attendance by default. If you want
cancel this function ,please select [ Extended Functions] > [ One Card Multifunction] >
[Don’t Display Attendance]

BT Extended Function [

Mokdncton | Toos | Over |

Dont Display Access Control

<

Dont Display Attendance

B

Activate Cther Shift Schedule

B

Activate Meal

L]

Activate Patrol

]

Activate Meeting

B

“Activate OneToMore

4.1 Normal Shift Rules

Click [Attendance] > [ Normal Shift Rules]
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ate by no maore than miir.

2. Amives more than mins late, be marked absent for

3. Employee may not leave more than min earty.
4. Leaves more than min eary, be marked absent for Half Day

). Overtime shall commence when employee punches out minutes
shift ends.

& Swipe twice daily @ Swipe fourtimes daily

Off Duty: 1730 |2

4.2 Holiday

Click [Attendance] > [Holiday]

-9] -



Access Control Software Operation Guide

| From | Ta | — | Hote
Labor Day 20140501 Thursday AM.  2014-05-03 Saturday P.M.
New Year's Day 201501-01 Thursday | AM. | 2015-01-01 Thursday | P.M.

Del Holiday

List Of days need to

|7 Fame From | = | Fote

Sat. P.M. Rest at. Work

Sun. Rest Sun. P.M. Rest Sun. W

4.3 Leave/Business Trip

Click [Attendance] > [Leave/Business Trip]

Attendance Report Normal Shift Rules Holiday Leave/Business Trip Manual Sign

+ x ) a

Configuration el gtup Print | Find

o 2014-01-01 Wednesday ~ 14-12-31 Wednesday ~

Operation B

‘—.
s [ 50140304 Tuesday v
Attendance

rr 20140304 Tuesdsy v m

3852370

3000835

3544172
18013377
18013378
18013379

18013380

18013381

Tames 18013382

Tommy

18013383

F185013354

18013354

F18013385

18013385

W18013386

18013356

F18013387

18013387
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4.4 Manual Sign In

Click [Attendance] > [Manual Sign In]

AN 20140304 Tuesday

Tina 3B523T0

Sharon 3000535

Lucy 3544172
Eric 18013377

Steven 18013378

Tom 18013379

18013380

Andy 18013331

Jamez 18013332

Tommy 18013333

H16013334 18013334

16013385 16013385
18013386 18013386
18013387 18013387

Attendance Report Normal Shift Rules Holiday Leave/Business Trip Manual Sign

i+ x B8 G] Q

Configuration || i Add Del Print Expo

rt To
20l 2014-01-01 Wednesday | 2014-12-31 Wednesday

()]
N i Name Dept.

t ame

Operation
4
)
“ah

Attendance

ersea Marketing 1 Hellen

4.5 Attendance Report

Click [Attendance] > [Attendance Report]
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Attendan ort Normal Shift Rules Holiday Leave/Business Trip

ﬁ} =ﬂ a Q

Query Option  Find

Z010H 2014-03-01  Saturday N 20740304 Tuesday

Configuration

Operation
AN

_) EhE - Hame & OnDuty
- r;.

b

Attendance

Click “Create”

Attendanc 0 Normal Shift Rules Holiday

Q

Option  Find

=00 20140301 Saturday - 2014-03-31  Monday

eating Attendance Rep : [Operating Dat: From 2014-0
Date

2014-03-01 Saturday
2014-03-02 Sunday
Hellen 2014-03-03 Monday 08:02:24 17:32:46
Hellen 2014-03-04 Tuesday 08:12:25 17:32:47
Hellen 2014-03-05 Wednesday | 08:35:26 | Amive late | 17:32:48 5
Hellen 2014-03-06 Thursday 08:05:27 17:32:43
Hellen 2014-03-07 Friday 08:06:28 17:32:51
Hellen 2014-03-08 Saturday N N
Hellen 2014-03-09 Sunday - -
Hellen 2014-03-10 Monday 08:02:29 17:32:52
Hellen 2014-03-11 Tuesday 08:25:30 17:24:53 | LeaveEary 5
Hellen 2014-03-12 Wednesday | 08:24:11 17:32:54
Hellen 2014-03-13 Thursday | 08:25:33 17:32:55
Hellen 2014-03-14 Friday 08:22:34 17:32:56
Hellen 2014-03-15 Saturday N N
Hellen 2014-03-16 Sunday - -
Hellen 2014-03-17 Monday 08:12:35 173257
Hellen 2014-03-18 Tuesday 08:02:36 17:32:58
Hellen 2014-03-19 Wednesday | 08:20.37 17:32:59
Hellen 2014-03-20 Thursday 08:22:38 15:30:00 |Absent 05
Hellen 2014-03-21 Friday 08:22:39 17:33:01
Hellen 2014-03-22 Saturday * *
Hellen 2014-03-23 Sunday * *
Hellen 2014-03-24 Monday 08:05:40 17:33.02
Hellen 2014-03-25 Tuesday 08:25:41 173501
Hellen 2014-03-26 Wednesday | 08:25:42 17:35:03
Hellen 2014-03-27 Thursday | 08:15:44 17:35:04
Hellen 2014-03-28 Friday 08:18:44 17:35:05
Hellen 2014-03-29 Saturday - -
Hellen 2014-03-30 Sunday - -
Hellen 2014-03-31 Monday 08:25:45 17:30:00 | Manual Sign

AN
OrDuty

Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing

Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing

Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing

Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing

Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing

Sales Dep'Oversea Marketing

Sales Dep'Oversea Marketing
Sales Dep'Oversea Marketing
| Sales Dep'\Oversea Marketing
Sales Dep'\Oversea Marketing

Sales Dep'Oversea Marketing

Sales Dep'Oversea Marketing

Sales Dep'Oversea Marketing

Click “Statistics”
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Part 5 Appendix

5.1 How to display user’s photo when Monitoring

If you want to add user’s photo when adding the user, click “Photo” button, and add it.

*User D * Required

*MName: Hellen

Card NO: 18016185 Phaota |

Department:

Attendance Access Control

Activate: 20140303 El~
Deactivate: 2023-12-1 E~-

At the monitor window, it can show the user’s photo when the user swiping card.
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= m o‘ (Al Zones) -
ad And Monitor Clear Event Window  Find

Configuration

Manager Meeting
Room Door  Room Door

Operation
Y A
L\
b

Attendance

Card NO: 18016185 1
User D: 1

trance Door-In Hellen
Sales Dep‘Oversea Marketing
Read Date: 20150701 16:00:07 Wednesday
Addr: Entrance Door-in
Status:  Swipe

5.2 SQL Server Configuration

Install the SQL Server, and then configure Access Control SQL Server.

Click [Start] > [Programs] > [ AccessControl] > [SqlSet]
L ] o =y

- _
4B 5QL Server Configuration 7.51.81

Click “Create Database”
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Click “OK”, Run Software “Access Control”, You can see the created database icon
as “SQL:AccessData”.

Query Swipe Records ‘

a I |
8 O 1 = = = Sl (41 Zones) -
heck Adjust Time Upload Download Download And Monitor Clear Event Window  Find

Attendance

W 2015-07-01 16:24:2
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5.3 Import consumer's information from Excel

Attention: It can only import valid “ConsumerNO”, “Name”, “CardID” and “Department”.
First “Export To Excel”, Open the document, then export the new users information
to Excel table.

Click [Configuration] > [Personnel] > [Export To Excell

- -
/1 Save s — R . =
- - . . -

%v| 1o €« Local Disk (C) » UsersInformation - | 3 | ‘ Search Users Information L |
Organize - Mew folder == - @
¥ Favorites e MName Date modified Type

Bl Desktop

Mo itemns match your search.
% Downloads

"Zl Recent Places

4 Libraries
@ Documents
Ji Music Tl
[ Pictures

B videos

-4 m 3

File name: Users-2014-03-04_165647 56 -
Save as type: [ *xls) v]

'~ Hide Folders | Save Il Cancel ]

Click “Save”

Controllers Department Personnel Access Privilege

+ /7 X &

Configuration H Add Edit Del Print Exp

User ID | User Hame | Card 0

Department

Sales Dep“Oversea Marketing

Cperation

ﬁ‘ Information

Exported Records = 4 Product Dep

Attendance Export to the Excel File: C:\Users Information’Users-2014-03-04_165647_56xs

Open the exported Excel document “Users-2014-03-04 165647 56.xIs”.
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Microsoft Excel - Users-2014-03-04_165647_56.xls

2] mE R5E WEV BAD BRO IS0 #ED sHO0w =sH)

NS AR BE %GB A9 B 5 4] 2] 100% @ o
K15 - b3
A | 8 | ¢ | o [ E | F | & | H [ 1 |
1 |UserlD  UserMame Card NO Aftendence Access Control |Actve Date Deactve Date  Depatment
2
3
4
5
3
7
8
g
If the document has already users’ information, delete, and then create new users
data table.

You just create users "ConsumerNQO”, "Name”, "Card ID” and “Department” of the

data. For example:

Microsoft Excel - Users-2014-03-04_165647_56.xls

2] mE R5E WEV BAD BRO IS0 #ED sHO0w =sH)

NS E RGP E g5 F9-o8 E AL p]100%  x @ sz
El5 4 &
A B | C D | E | F | G | H [ |
1 |UserlD  UserMame Card NO Aftendence Access Control |Actve Date Deactve Date  Depatment
2 Luzy 3544172 Sales Dep
3 Eric 18013377
4 Stewen 18013378
5 Tom 18013374
6 Grace 18013380
7 Andy 18013381
] James 18013382
9 Tommy 18013383

Remark: department can only use "\" as separator. For example: Sales Dep\Oversea

Marketing.

After create users’ data, Login software “Access Control”, Click [Basic Configure] >
[ Personnel] Mouse Right Click,Select [Import From Excel] and Click. Select edited

Excel document “Users-2014-03-04 165647 56.xIs”

Import customer's information from Excel successfully, there will be information

prompt

Import Result as:

-

A7 Information

S
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Add Add Edit Del

| b |

2014-03-03

Attendance

140303

40303 2028-12-31
3000835 40303 2025-12-31 Product Dep

3544172 2001 2028-12-31 Sales Dep ™
18013377 HN2M-D1 2025-12-31
Steven 18013378 20120101 202512-31
Tom 18013379 20120101 202512-31
Grace 12013380 20120101 202512-31
10 | Andy 18013381 20120101 2023-12-31
11 | James 18013382 20120101 2023-12-31

12 | Tommy 13013383 20120101 20291231 L
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